Updated Forum Software

dogg57

Piney
Jan 22, 2007
2,912
373
Southern NJ
southjerseyphotos.com
Quick Navigation tab at the bottom of the page. If you click on forum Not working on my end Maybe DNS issue
Sorry, We could not find forums.njpinebarrems.com
It may be unavailable or may not exist. Try using the suggestions or related links below, or search again using our web search.
 

Ben Ruset

Administrator
Site Administrator
Oct 12, 2004
7,429
1,358
Monmouth County
www.benruset.com
Quick Navigation tab at the bottom of the page. If you click on forum Not working on my end Maybe DNS issue
Sorry, We could not find forums.njpinebarrems.com
It may be unavailable or may not exist. Try using the suggestions or related links below, or search again using our web search.

Not a DNS issue. It was a typo from when I typed the URL.
 
  • Like
Reactions: dogg57

Teegate

Administrator
Site Administrator
Sep 17, 2002
23,474
5,377
I only see one problem. Other than that the site looks good and running really fast. The only problem is I am not getting notified about someone posting.
 

Ben Ruset

Administrator
Site Administrator
Oct 12, 2004
7,429
1,358
Monmouth County
www.benruset.com
If you can take & post a screenshot of what you're talking about that would be helpful.

Edit: Old posts that you have not seen, even ones from years ago, will force a forum to display red as - to the software - there's unread posts in there.

The best way to get rid of that is to click on the link that says "mark forums read" at the top of the page.
 

46er

Piney
Mar 24, 2004
8,838
2,128
Coastal NJ
If you can take & post a screenshot of what you're talking about that would be helpful.

Edit: Old posts that you have not seen, even ones from years ago, will force a forum to display red as - to the software - there's unread posts in there.

The best way to get rid of that is to click on the link that says "mark forums read" at the top of the page.

Screenshot is in my post above Boyd's. Not a big deal, just wondering what caused it. Thanks.
 

Boyd

Administrator
Site Administrator
Jul 31, 2004
8,088
1,789
Ben's Branch, Stephen Creek
The best way to get rid of that is to click on the link that says "mark forums read" at the top of the page.

That's what I do. But I don't think this feature is any different from the old software, is it? The forums with unread posts were always a different color, it just wasn't as noticeable.
 
Top