Beta Test the New NJPineBarrens.com

Teegate

Administrator
Site Administrator
Sep 17, 2002
23,479
5,389
Unfortunately, it is not as easy to notice as before, but I am going to drop it as of now. It appears it is only me so I will have to live with it.

site3.jpg



Guy
 

Ben Ruset

Administrator
Site Administrator
Oct 12, 2004
7,429
1,361
Monmouth County
www.benruset.com
Did you notice the big green arrow? :)

Try the style NJPB-Work (Black Links) and see if thats any better.

It's pretty distinct with Firefox on the PC. Maybe it's the Mac version of that font.
 

Teegate

Administrator
Site Administrator
Sep 17, 2002
23,479
5,389
Ben,

I look at the links. I tried the black links and it is not any better. As I said it must be only me so this will be my last post about it.

Guy
 

Teegate

Administrator
Site Administrator
Sep 17, 2002
23,479
5,389
Ben,

Can you add the link at the bottom of all of the forum pages that is at the top of the pages? I believe it was Steve who requested them the last time along with me.


Guy
 
Oct 25, 2006
1,757
1
70
As i said yesterday, everything runs and looks great in Firefox, when i use IE6 the website does not respond, the solution on my end is to use Firefox.


Jim
 
Jul 12, 2006
1,141
170
Gloucester City, NJ
Let me add my input as well. I've been unable to access the site all weekend. When using IE6, the page (both the homepage and the forums page) would start to load, the lock-up IE6. I tried many times, since Friday/Saturday, and had the same issue. I just now installed FireFox and was able to gain access.
 

Ben Ruset

Administrator
Site Administrator
Oct 12, 2004
7,429
1,361
Monmouth County
www.benruset.com
Okay, so I built a Virtual Machine in VMWare and tested it with IE6 - I was able to load both the forums and the front page.

Those of you who are unable to view the site, can you let me know what version of IE you're running?




 
Oct 25, 2006
1,757
1
70
Okay, so I built a Virtual Machine in VMWare and tested it with IE6 - I was able to load both the forums and the front page.

Those of you who are unable to view the site, can you let me know what version of IE you're running?




Ben

The website is loading, and looking great in IE6.

Jim
 
Oct 25, 2006
1,757
1
70
I haven't changed a thing. I can't reproduce the problem you're seeing on my end.

You really should ditch IE6 anyway, if only to get something that has less security flaws.

IE6 is ditched, just tried to get on site with it, it froze up, then screen turned white, couldn't even use control alt and delete, restarted computer with firefox, no problem.

Jim
 
Top